geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel S. Haischt (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMODEVTOOLS-76) Geronimo Fails if deploying a 'Bottom Up Web Service'
Date Mon, 10 Apr 2006 14:13:05 GMT
Geronimo Fails if deploying a 'Bottom Up Web Service'
-----------------------------------------------------

         Key: GERONIMODEVTOOLS-76
         URL: http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-76
     Project: Geronimo-Devtools
        Type: Bug

  Components: eclipse-plugin  
    Versions: 1.0.0    
 Environment: Eclipse 3.1.1 (Build: M20050929-0840)
WTP: 1.0.1.v2006
Geronimo: 1.0 with Jetty
Eclipse command: eclipse
Java SE Version: j2sdk1.4.2_10
OS: Windows 2k and Windows XP
    Reporter: Daniel S. Haischt


Today I tried several times to deploy a web service according to the tutorial at...

http://www.eclipse.org/webtools/community/tutorials/BottomUpWebService/BottomUpWebService.html

... Each time I am getting the following error message:

IWAB0489E Error when deploying Web service to Axis runtime
  axis-admin failed with  {http://xml.apache.org/axis/}HTTP (404)Not Found

This is a fresh Eclipse/WTP install.


-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message