geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erin Mulder (JIRA)" <...@geronimo.apache.org>
Subject [jira] Updated: (GERONIMO-1864) Deploy no longer starts a web application by default
Date Sun, 30 Apr 2006 00:45:39 GMT
     [ http://issues.apache.org/jira/browse/GERONIMO-1864?page=all ]

Erin Mulder updated GERONIMO-1864:
----------------------------------

    Attachment: no-geronimo-plan.war

I was not able to reproduce this bug using the attached WAR (which does not include a geronimo-web.xml).

I ran the latest 1.1 branch  (on Sun JVM 1.4.2_11, Linux), and tried about a dozen combinations
of the following:

 * Tomcat, Jetty
 * WAR, exploded directory
 * Command-line deployer, hot-deploy directory, web console deployer

All of them started the web application automatically after deployment.



> Deploy no longer starts a web application by default
> ----------------------------------------------------
>
>          Key: GERONIMO-1864
>          URL: http://issues.apache.org/jira/browse/GERONIMO-1864
>      Project: Geronimo
>         Type: Bug
>     Security: public(Regular issues) 
>   Components: deployment
>     Versions: 1.1
>  Environment: windows xp
>     Reporter: Joe Bohn
>  Attachments: no-geronimo-plan.war
>
> I deployed a very simple web applicaion from the command line.   The application deployed
successfully and no error messages or any sort were issued (aside from the message the indicated
a plan was not provided and a default plan would be used).  When I couldn't access the application
I checked and noticed that it had not been started.   Another individual has also mentioned
hitting the same problem so I don't believe it is unique to me.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message