geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: Trying out Eclipse Tooling
Date Sun, 12 Mar 2006 02:01:03 GMT
Hi, WTP 1.0.1 is built and runs on Eclipse 3.1.2, so first I wouldn't  
recommend using 3.2M5.  Also could you clarify by "it will not be  
deployed"?  Do you happen to be running eclipse using Java 5? If so  
this is not currently supported.

No there are no tricks to getting it to work, the same steps you use  
to deploy to Tomcat work for Geronimo as well.  You don't need set  
anything specific in the deployment plans, the configID is set by  
default.

- sachin



On Mar 11, 2006, at 7:17 PM, Neal Sanche wrote:

> Hi Sachin et al,
>
> I am trying out the Eclipse tooling as per your previously posted  
> instructions. I clicked the link to download the Geronimo runtime,  
> and have a Geronimo 1.0.0 server installed. I am able to get  
> Eclipse to see the geronimo server, start it etc., but when I  
> create a new Dynamic Web Project and tell it to run on the Geronimo  
> server, it will not be deployed.
>
> I tried setting up a Tomcat 5.5 server, and it deploys my simple  
> web project (I include an index.jsp that simply says 'Hello World'  
> in the body.) and when I tell Eclipse to run it on the Tomcat  
> server, I immediate see the 'Hello World' text displayed.
>
> What might I be doing wrong here? I am using Eclipse 3.2M5, with a  
> recent build of the WST (1.0.1.v200603022200) and JST  
> (1.0.1.v200602280450) and everything those versions depend on. Is  
> there a trick to get the geronimo deployments to work? Is the  
> ParentId optional, or do I have to set it to something in the  
> Geronimo deployment descriptor editors?
>
> Thanks for any advice.
>
> Cheers.
>
> -Neal


Mime
View raw message