geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacek Laskowski" <>
Subject Upgrade your M2 to the latest unstable version
Date Sun, 05 Mar 2006 01:00:56 GMT

Due to a couple of bugs in Maven 2.0.2 and to move forward with our
migration to M2 it's necessary to upgrade it to today's build from

It seems to be the candidate for the next 2.0.3 release, which is
being voted on maven-dev.


Jacek Laskowski

View raw message