geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacek Laskowski" <>
Subject Re: svn commit: r383164 - in /geronimo/devtools/eclipse-plugin/trunk: ./ plugins/org.apache.geronimo.deployment.model.edit/ plugins/org.apache.geronimo.deployment.model/ plugins/org.apache.geronimo.devtools.eclipse.core/ plugins/org.apache.geronimo.j
Date Sat, 04 Mar 2006 23:23:15 GMT
2006/3/5, Sachin Patel <>:
> Sure.  My personal preference is using "_version", but whatever the
> consensus is with others I'm fine with.

Well, I don't remember how the convention was introduced, and since it
wasn't that hard to get used to it, it seems to have became the
convention (aka the consensus ;)). However, if you find it weird or
impractical, another consensus can easily be reached.

> - sachin


Jacek Laskowski

View raw message