geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: [continuum] BUILD FAILURE: J2EE
Date Wed, 22 Feb 2006 23:18:30 GMT

On Feb 22, 2006, at 3:51 PM, David Blevins wrote:

>
> On Feb 21, 2006, at 5:18 AM, Kevan Miller wrote:
>
>>
>> On Feb 21, 2006, at 7:31 AM, Jacek Laskowski wrote:
>>
>>> 6/2/21, continuum <continuum@stan.gbuild.org>:
>>>> Online report : http://ci.gbuild.org/continuum/servlet/continuum/ 
>>>> target/ProjectBuild.vm/view/ProjectBuild/id/61/buildId/602
>>>> Build statistics:
>>>>   State: Failed
>>>>   Previous State: Failed
>>> ...
>>>> [INFO] Preparing assembly:assembly
>>>> [INFO]  
>>>> ------------------------------------------------------------------- 
>>>> ---------
>>>> [INFO] Building J2EE
>>>> [INFO]  
>>>> ------------------------------------------------------------------- 
>>>> ---------
>>>> [INFO] Preparing assembly:assembly
>>>> [INFO]  
>>>> ------------------------------------------------------------------- 
>>>> ---------
>>>> [INFO] Building J2EE
>>>> [INFO]  
>>>> ------------------------------------------------------------------- 
>>>> ---------
>>> ...
>>>
>>> Hi,
>>>
>>> How could I investigate it closer? Has anybody already sorted it out
>>> or had an idea as to what might be the root cause?
>>
>> Hi Jacek,
>> I don't really know the root cause. However, I know the problem  
>> does not occur with maven 2.0.2. So, one likely possibility is  
>> that it's a maven 2 bug.
>>
>> If we can get Maven 2.0.2 installed on stan.gbuild.org, the  
>> problem should go away. Jason or David B?
>>
>
> Done on stan, kenny, cartman, and kyle.  Aaron will have to do  
> timmy, jimmy and chef.
>
> You may have to restart continuum to have it pickup the new location.

Ta Da!

http://ci.gbuild.org/continuum/servlet/continuum/target/ 
ProjectBuilds.vm/view/ProjectBuilds/id/61

Thanks David...

--kevan

Mime
View raw message