geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Edson Richter (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-58) After Run->Run as Server get message "Could not find a client that is able to launch the selection"
Date Thu, 09 Feb 2006 16:00:00 GMT
    [ http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-58?page=comments#action_12365749
] 

Edson Richter commented on GERONIMODEVTOOLS-58:
-----------------------------------------------

As I'm using a 3.1 Eclipse with WTP 0.7 upgraded to Eclipse 3.11 then upgraded to WTP 1.0
then upgraded to every release of WTP after 1.0 (except I releases, that are 1.5 - so I didn't
install none of them), I think this could be cause of the problems (some old JAR somewhere).
So, this nigth I'll install clean Eclipse 3.11+WTP 1.0.1+required libs+latest Eclipse plugin+Geronimo
1.0 final binary+jetty.

After that, I will have a step-by-step to reproduce (or not) the problem.

If the problem could not be reproduced at clean install, I'll close this bug.

Thanks,

Richter


> After Run->Run as Server get message "Could not find a client that is able to launch
the selection"
> ---------------------------------------------------------------------------------------------------
>
>          Key: GERONIMODEVTOOLS-58
>          URL: http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-58
>      Project: Geronimo-Devtools
>         Type: Bug
>   Components: eclipse-plugin
>  Environment: Win2K, JDK 1.4.2 or JDK 1.5.0, WTP 1.0.1 and before, latest eclipse plugin
(20060130-0958).
>     Reporter: Edson Richter
>     Priority: Critical

>
> Just right click on Dynamic Web project and choose Run -> Run As Server, select Geronimo.
The app is apparently deployed (not sure), Geronimo isn't started and message "Could not find
a client that is able to launch the selection".
> Expected behaviour is browser is open and application is run.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message