geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacek Laskowski" <eljo...@gmail.com>
Subject Re: Migrating to maven 2
Date Mon, 27 Feb 2006 15:01:28 GMT
2006/2/27, anita kulshreshtha <a_kulshre@yahoo.com>:

>      I am trying to build with mvn install! I get the
> following error?
> [INFO]
> ---------------------------------------------------------------------
> [ERROR] BUILD ERROR
> [INFO]
> ---------------------------------------------------------------------
> [INFO] Failed to resolve artifact.
>
> required artifacts missing:
>
> org.apache.geronimo.specs:geronimo-javamail_1.3.1_spec:jar:1.1-SNAPSHOT
>    I am wondering if 'mvn install' still works?

Hi Anita,

I'm not sure, but am not very surprised with this exception since the
recent changes wrt the version are in. I'm going to give it a whirl
later today.

Jacek

--
Jacek Laskowski
http://www.laskowski.org.pl

Mime
View raw message