geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sachin Patel (JIRA)" <...@geronimo.apache.org>
Subject [jira] Updated: (GERONIMO-1454) Deploy tool/API running on 1.5 jre fails against Geronimo 1.0 running in 1.4
Date Wed, 11 Jan 2006 20:10:23 GMT
     [ http://issues.apache.org/jira/browse/GERONIMO-1454?page=all ]

Sachin Patel updated GERONIMO-1454:
-----------------------------------

    Summary: Deploy tool/API running on 1.5 jre fails against Geronimo 1.0 running in 1.4
 (was: The Geronimo WTP adapter picks the wrong JDK)

> Deploy tool/API running on 1.5 jre fails against Geronimo 1.0 running in 1.4
> ----------------------------------------------------------------------------
>
>          Key: GERONIMO-1454
>          URL: http://issues.apache.org/jira/browse/GERONIMO-1454
>      Project: Geronimo
>         Type: Bug
>   Components: deployment
>  Environment: Eclipse: 3.1.1 (Build ID: M20050929-0840)
> Java SE: 1.5.0_06-b05 (aka 5.0)
> OS: Linux ubuntu-abysssix 2.6.12-10-686-smp
> eclipse-plugin: trunk
> build cmd: maven build (without any Java VM option)
>     Reporter: Daniel S. Haischt

>
> If starting Eclipse with a 5.x JDK, the Geronimo WTP-Adapter picks the 5.0 JDK as its
runtime environment, even if the adapter and each corresponding project was configured to
*explicitly* use a Java 2 SE v1.4.x.
> Unfortunatly if using 5.x as its runtime env, Geronimo (i.e. the adapter) obviously fails
to deploy a J2EE app.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message