geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel S. Haischt (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMODEVTOOLS-29) The installableruntime feature requires a possibly broken plugin
Date Sun, 01 Jan 2006 16:42:00 GMT
The installableruntime feature requires a possibly broken plugin
----------------------------------------------------------------

         Key: GERONIMODEVTOOLS-29
         URL: http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-29
     Project: Geronimo-Devtools
        Type: Bug
  Components: eclipse-plugin  
 Environment: Eclipse 3.1.1 (Build: M20050929-0840)
Eclipse command: eclipse -clean -vmargs -Xms64m -Xmx512m
Java SE Version: 1.4.2_10-b03
OS: Ubuntu Breezy GNU/Linux
    Reporter: Daniel S. Haischt


The installableruntime feature currently searches for a plugin called ...

 -> org.apache.geronimo.j2ee.server.v1

... which is not contained within der Geronimo WTP adapter distribution (i.e. the ZIP that
can be downloaded).
As a result one can't use this Eclipse feature.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message