geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sachin Patel (JIRA)" <>
Subject [jira] Resolved: (GERONIMODEVTOOLS-29) The installableruntime feature requires a possibly broken plugin
Date Tue, 03 Jan 2006 15:06:03 GMT
     [ ]
Sachin Patel resolved GERONIMODEVTOOLS-29:

    Resolution: Fixed

This is now fixed. This zip distribution no longer contains the installableruntime feature
and its plugin.  This feature is only intented to be used by the downloadable runtime support
in WTP.

> The installableruntime feature requires a possibly broken plugin
> ----------------------------------------------------------------
>          Key: GERONIMODEVTOOLS-29
>          URL:
>      Project: Geronimo-Devtools
>         Type: Bug
>   Components: eclipse-plugin
>  Environment: Eclipse 3.1.1 (Build: M20050929-0840)
> Eclipse command: eclipse -clean -vmargs -Xms64m -Xmx512m
> Java SE Version: 1.4.2_10-b03
> OS: Ubuntu Breezy GNU/Linux
>     Reporter: Daniel S. Haischt
>     Assignee: Sachin Patel

> The installableruntime feature currently searches for a plugin called ...
>  -> org.apache.geronimo.j2ee.server.v1
> ... which is not contained within der Geronimo WTP adapter distribution (i.e. the ZIP
that can be downloaded).
> As a result one can't use this Eclipse feature.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:

View raw message