geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: Debug Console broken
Date Tue, 20 Dec 2005 19:29:34 GMT
Aaron,
After clicking on an MBean, you have to scroll the browser page to  
the right to view the attributes. IMO, we shouldn't have shipped the  
debug console (security problem, poor user interface, and  
questionable user value). However, we are. I'm making some short-term  
fixes to the debug console (velocity.log problem and a minor console  
bug). I'm assuming that the debug console will soon be replaced...

--kevan

On Dec 20, 2005, at 2:00 PM, Aaron Mulder wrote:

> I can't remember the last time anything but the front page worked for
> me.  Any time I clicked a link on the front page, it just took me back
> to the front page.  I don't use it too much (and then only to see
> what's on the front page), so this isn't a big deal for me, but I'm
> kind of surprised to hear that more than that works for some people.
> :)  There's an outstanding patch to substantially reimplement the
> debug tool, but I haven' thad time to look at it.
>
> Aaron
>
> On 12/20/05, Kevan Miller <kevan.miller@gmail.com> wrote:
>> Hi Anita,
>> What's your environment? debug-tool seems to be working for me on
>> both Tomcat and Jetty...
>> --kevan
>> On Dec 20, 2005, at 12:39 PM, anita kulshreshtha wrote:
>>
>>>    I am using yesterday's binary. The debug console
>>> lists the Mbeans correctly, but gives 404 when any of
>>> the link is clicked.
>>> description: The requested resource (/index.vm) is not
>>> available.
>>>
>>>
>>> Thanks
>>> Anita
>>>
>>> __________________________________________________
>>> Do You Yahoo!?
>>> Tired of spam?  Yahoo! Mail has the best spam protection around
>>> http://mail.yahoo.com
>>
>>


Mime
View raw message