geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <drw_...@yahoo.com>
Subject Re: [jira] Resolved: (GERONIMODEVTOOLS-21) Update Eclipse plug-in version to 1.0.0 in all files
Date Tue, 06 Dec 2005 21:49:09 GMT
Okay, I can see waiting until WTP 1.0 is released, but once it has, 
there should be enough function in the current plug-in (after it is 
fully tested) to call it a 1.0.0.

-Donald

Sachin Patel (JIRA) wrote:
>      [ http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-21?page=all ]
>      
> Sachin Patel resolved GERONIMODEVTOOLS-21:
> ------------------------------------------
> 
>     Resolution: Invalid
> 
> The first release will be a 0.5.0 release to ship with 1.0, until WTP 1.0 is realeased
and its decided enough function is available to provide a 1.0.0 version.
> 
> 
>>Update Eclipse plug-in version to 1.0.0 in all files
>>----------------------------------------------------
>>
>>         Key: GERONIMODEVTOOLS-21
>>         URL: http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-21
>>     Project: Geronimo-Devtools
>>        Type: Bug
>>  Components: eclipse-plugin
>> Environment: Eclipse
>>    Reporter: Donald Woods
>>    Priority: Trivial
> 
> 
>>The main etc\project.properties still has version=0.5.0.
>>A branch should be created for the AG 1.0 release and all of the versions updated
to 1.0.0.
> 
> 

Mime
View raw message