geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sachin Patel (JIRA)" <j...@apache.org>
Subject [jira] Assigned: (GERONIMODEVTOOLS-25) Plug-in build is still using old geronimo-specs from M5
Date Wed, 21 Dec 2005 04:32:34 GMT
     [ http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-25?page=all ]

Sachin Patel reassigned GERONIMODEVTOOLS-25:
--------------------------------------------

    Assign To: Sachin Patel

> Plug-in build is still using old geronimo-specs from M5
> -------------------------------------------------------
>
>          Key: GERONIMODEVTOOLS-25
>          URL: http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-25
>      Project: Geronimo-Devtools
>         Type: Bug
>   Components: eclipse-plugin
>  Environment: Maven 1.0.2, WinXP, devtools trunk
>     Reporter: Donald Woods
>     Assignee: Sachin Patel
>     Priority: Minor

>
> Release:  trunk
> File:  modules\eclipse-plugin\plugins\org.apache.geronimo.devtools.eclipse.core\plugin.xml
> Need to update the following dependency:
>     <dependency>
>       <groupId>geronimo-spec</groupId>
>       <artifactId>geronimo-spec-j2ee-deployment</artifactId>
>       <version>${geronimo_spec_version}</version>
>     </dependency>
> Other files that may need updating:
>    plugins\org.apache.geronimo.runtime.v1\project.xml
>    plugins\org.apache.geronimo.runtime.v1\maven.xml
>    
> Also, can we update the Eclipse and other dependency values to use a value set in modules\eclipse-plugin\etc\project.properties?

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message