geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vamsavardhana Reddy <c1vams...@gmail.com>
Subject Tomcat components won't start
Date Thu, 08 Dec 2005 07:52:29 GMT
Tomcat components will not start on starting the server.  I did an offline
rebuild today.  What am I missing?  Here is the console output.


C:\GeronimoSource\geronimo>java  -jar modules\assembly\target\geronimo-
1.0-SNAPSHOT\bin\server.jar
Booting Geronimo Kernel (in Java 1.4.2_08)...
Starting Geronimo Application Server
[******************] 100%  22s Startup complete
  Listening on Ports:
    1099 0.0.0.0 RMI Naming
    1527 0.0.0.0 Derby Connector
    4201 0.0.0.0 ActiveIO Connector EJB
    4242 0.0.0.0 Remote Login Listener
    8080 0.0.0.0 Jetty Connector HTTP
    8443 0.0.0.0 Jetty Connector HTTPS
   61616 0.0.0.0 ActiveMQ Message Broker Connector

  Started Application Modules:
    EAR: geronimo/console-jetty/1.0-SNAPSHOT/car
    RAR: geronimo/system-database/1.0-SNAPSHOT/car
    RAR: geronimo/system-jms/1.0-SNAPSHOT/car
    WAR: geronimo/remote-deploy/1.0-SNAPSHOT/car
    WAR: geronimo/welcome-jetty/1.0-SNAPSHOT/car

  Web Applications:
    http://Alexander:8080/
    http://Alexander:8080/console
    http://Alexander:8080/console-standard
    http://Alexander:8080/remote-deploy

  WARNING: Some GBeans were not started successfully:
    TomcatResources (starting)
    TomcatEngine (starting)
    TomcatWebConnector (starting,redirectPort=8453,port=8090)
    TomcatAJPConnector (starting,redirectPort=8453,port=8019)
    TomcatWebSSLConnector (starting,port=8453,redirectPort=null)
    TomcatWebContainer (starting)

Geronimo Application Server started

Mime
View raw message