geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sudheer bodapati <bodapati_...@yahoo.com>
Subject Re: Java Adventure Builder Reference application deployment
Date Wed, 21 Dec 2005 12:18:15 GMT

Hi
  Thanks  laskowski
   
  datasource creation is ok
  i change the version of geronimo  1.0-SNAPSHOT to 1.0 and rar file to tranql-connector-derby-embed-xa-1.1.rar
  creation of datasource is OK
  
Jacek Laskowski <eljotpl@gmail.com> wrote:
    help me wrote:

> I tried to deploy the Java Adventure Builder into Geronimo
> creation of database AdventureDB is OK

Hi,

Have you followed instruction described at 
http://wiki.apache.org/geronimo/AdventureBuilder? I'd be glad if you 
could verify it since much work is (about to be) done.

> in this creation of data source for Adventure Builder gives this error 
> 
> 
> Error: Unable to distribute tranql-connector-1.1.rar: Unable to load
> first parent of configuration
> org/apache/geronimo/AdventureDataSource1.0.1
> 
> No configuration with id: geronimo/system-database/1.0-SNAPSHOT/car

This is whenever the configuration in question is either not deployed 
(distributed) or started. When you run your Geronimo instance, please 
run the following command to see what configurations are available 
(those with + are already started):

java -jar bin/deployer.jar --user system --password manager list-modules

Yesterday I had a very similar issue when a plan referenced 
geronimo/xxx/1.0/car instead of geronimo/xxx/1.0-SNAPSHOT/car (note the 
version number). The list-modules shows you all of them in a running 
instance of Geronimo.
   
  Please, report your progress here so we don't do the same work twice.

Jacek

   
  
 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
Mime
View raw message