geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "erik daughtrey (JIRA)" <>
Subject [jira] Commented: (GERONIMO-1191) Installer should not allow conflicting configuration information
Date Fri, 16 Dec 2005 14:41:45 GMT
    [ ] 

erik daughtrey commented on GERONIMO-1191:

The patch supplied with GERONIMO-1192 (installer-branches-1.0-12151601.patch.gz) addresses
this problem.
This JIRA can be closed.

> Installer should not allow conflicting configuration information
> ----------------------------------------------------------------
>          Key: GERONIMO-1191
>          URL:
>      Project: Geronimo
>         Type: New Feature
>   Components: installer
>     Versions: 1.0-M5
>  Environment: Installer runtime -- all platfoms
>     Reporter: erik daughtrey
>      Fix For: 1.x

> Currently, the installer does not verify that conflicting ports may have been configured
by the operator.  Fixing this problem requires encoding of the potential field conflicts on
an inter-panel and intra-panel basis.  Ultimately, it would be great to factor environmental
information into the equation, but that's "boiling the ocean".

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:

View raw message