geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian Bonner (JIRA)" <>
Subject [jira] Commented: (GERONIMO-1247) Patch for xml.xsd, geronimo-connector-1.0.xsd and geronimo-security-1.1.xsd
Date Wed, 30 Nov 2005 04:44:30 GMT
    [ ] 

Brian Bonner commented on GERONIMO-1247:

OK, what's wrong w/ this stuff.  It worked great in Eclipse :P  I'm just getting around to
rebuilding geronimo and I'm getting failures :(.  I'm trying to work through them.

> Patch for xml.xsd, geronimo-connector-1.0.xsd and geronimo-security-1.1.xsd
> ---------------------------------------------------------------------------
>          Key: GERONIMO-1247
>          URL:
>      Project: Geronimo
>         Type: Bug
>  Environment: jdk 1.4.2_10, Eclipse 3.1.1, WTP 1.0M9
>     Reporter: Brian Bonner
>  Attachments: geronimo-xsd.patch.txt
> I was having problems with the provided schemas not validating.  This was causing extraneous
errors in the xml-editor when creating deployment plans for a database pool and web-app.
> The xsd:import were added to each of the respective geronimo- .xsds
> The xml.xsd was compared to which resulted i the changes
I added.
> Hopefully you can include this patch :)
> p.s.  thanks to Ed Marks over at the Eclipse site and Aaron for their help.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:

View raw message