geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Donald Woods (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMODEVTOOLS-15) Cannot build deployment.model against latest 1.0 M5
Date Mon, 03 Oct 2005 18:26:47 GMT
Cannot build deployment.model against latest 1.0 M5
---------------------------------------------------

         Key: GERONIMODEVTOOLS-15
         URL: http://issues.apache.org/jira/browse/GERONIMODEVTOOLS-15
     Project: Geronimo-Devtools
        Type: Bug
 Environment: Geronimo 1.0 M5 
    Reporter: Donald Woods


I upgraded my WTP to 1.0M8 and am building Devtools using the latest M5 code from 10/2.
Looks like the following change that went into M5 and HEAD -
   (GERONIMO-957) Add version numbers to Geronimo schemas
causes the org.apache.geronimo.deployment compile to fail, since the previous XSD files no
longer exist, ie. -
   geronimo-web.xsd  is now  geronimo-web-1.0.xsd
   geronimo-application.xsd  is now  geronimo-application-1.0.xsd
   openejb-jar.xsd  is now  openejb-jar-2.0.xsd
   geronimo-connector.xsd  is now  geronimo-connector-1.0.xsd
   geronimo-applicaiton-client.xsd  is now  geronimo-application-client-1.0.xsd



-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message