geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lance J. Andersen" <Lance.Ander...@Sun.COM>
Subject Re: Trifork CORBA
Date Thu, 27 Oct 2005 13:18:37 GMT
You can have a J2EE 1.4 compatible product which soley supports J2SE 
1.5  as long as your implementation passes CTS.

The minimum requirement is J2SE 1.4.

Jacek Laskowski wrote:

> John Sisson wrote:
>
>> I think we should be supporting 1.4.2 (and 1.5) for a while, as many 
>> large enterprise systems are slow (like a year or two behind) to move 
>> to recent (1.5) versions of Java, for many reasons.
>
>
> J2EE 1.4 requires Java 1.4 whereas Java EE 1.5 does Java 5 (the 
> acronyms used in these forms intentionally). So, we can't simply say 
> 'we should', but it's a must to be J2EE 1.4-compliant *and* certified.
>
>> John
>
>
> Jacek


Mime
View raw message