geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sachin Patel <sppat...@gmail.com>
Subject Re: Devtools: Separate JVM version for Eclipse and Geronimo
Date Tue, 11 Oct 2005 15:11:48 GMT
Yes, from preferences-->java--->installed jre's you can add the required 
Sun 1.4.2 JRE and set it to the default.  You classes will compile and 
be launched against it.

Sachin.

Miguel A Paraz wrote:
> Hi Sachin and all:
>
> While Geronimo requires JDK 1.4.2, is it possible to run Eclipse using
> 1.5.0, since the two are separate VMs / processes? Can an Eclipse
> under JDK 1.5.0 launch a 1.4.2 VM?
>
>   

Mime
View raw message