geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Slavic Chernyak <mrrothst...@gmail.com>
Subject Re: Still struggling...
Date Thu, 27 Oct 2005 19:26:53 GMT
Works like a champ!

On 10/26/05, Davanum Srinivas <davanum@gmail.com> wrote:
>
> Kevan, Slavic,
>
> Found and fixed the problem. Please try latest SVN again and let us know.
>
> thanks,
> dims
>
> On 10/26/05, Slavic Chernyak <mrrothstein@gmail.com> wrote:
> > I get the same exact problem, and doing this works.
> > Running on XP Pro.
> >
> >
> > On 10/26/05, Kevan Miller <kevan.miller@gmail.com> wrote:
> > > I forgot to mention -- after killing the java process, I usually "cd
> > modules\assembly" then run "maven -o" to just build the assembly.
> Windoze is
> > not a very good build environment, I'm afraid. I don't think I've ever
> run a
> > complete build without an error. I've never investigated why this
> particular
> > error occurs. I assume that differences in the process/file management
> of
> > Windows are the root causes. There are a number of build "features" like
> > this. Seems like we should start collecting them in the Wiki (and maybe
> even
> > trying to fix... ;-)
> > >
> > > --kevan
> > >
> > >
> > >
> > > On 10/26/05, Kevan Miller < kevan.miller@gmail.com> wrote:
> > > > Check for a java process running in the background. It's blocking
> the
> > start of a server within the build. After killing the java process,
> re-run
> > your build...
> > > > --kevan
> > > >
> > > >
> > > >
> > > > On 10/26/05, Davanum Srinivas < davanum@gmail.com> wrote:
> > > > > Fresh svn checkout...no local changes and i get this. Can someone
> > please help?
> > > > >
> > > > > online.deploy:
> > > > > [echo] Waiting for server at:
> > > > >
> > C:\APACHE\geronimo\modules\assembly/target/geronimo-1.0-SNAPSHOT
> > > > > Booting Geronimo Kernel (in Java 1.4.2_09)...
> > > > > Geronimo startup complete
> > > > > [echo] server has started
> > > > >
> > > > > BUILD FAILED
> > > > > File...... C:\Documents and
> > > > >
> > Settings\dims\.maven\cache\maven-multiproject-plugin-1.4.1\plugin.jelly
> > > > > Element... maven:reactor
> > > > > Line...... 218
> > > > > Column.... -1
> > > > > Unable to obtain goal [default] --
> > > > > C:\APACHE\geronimo\modules\assembly\maven.xml:552:-1:
> > > > > <deploy:distribute>
> > > > >
> > org/apache/geronimo/deployment/plugin/factories/DeploymentFactoryImpl
> > > > > Total time : 15 minutes 41 seconds
> > > > >
> > > > > --
> > > > > Davanum Srinivas : http://wso2.com/blogs/
> > > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
> --
> Davanum Srinivas : http://wso2.com/blogs/
>

Mime
View raw message