geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Jencks (JIRA)" <...@geronimo.apache.org>
Subject [jira] Closed: (GERONIMO-918) Change service-ref to use single definition of "port"
Date Tue, 18 Oct 2005 20:05:45 GMT
     [ http://issues.apache.org/jira/browse/GERONIMO-918?page=all ]
     
David Jencks closed GERONIMO-918:
---------------------------------

    Resolution: Fixed

> Change service-ref to use single definition of "port"
> -----------------------------------------------------
>
>          Key: GERONIMO-918
>          URL: http://issues.apache.org/jira/browse/GERONIMO-918
>      Project: Geronimo
>         Type: Bug
>   Components: deployment, webservices
>     Versions: 1.0-M4
>     Reporter: Aaron Mulder
>     Assignee: David Jencks
>      Fix For: 1.0

>
> Currently a web service reference has two elements named "port" that are slightly different.
 One has all the same stuff as the other, plus one extra element.  This should be changed
so both "port" elements are identical and one of them has an enclosing element containing
the "port" and the extra element.
> I think part of the issue is that both "port" elements are defined inline, and should
instead refer to a separate portType.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message