geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bobby Abraham <bo...@subtleguru.com>
Subject JDK 1.5 Compatibily
Date Sat, 15 Oct 2005 23:46:57 GMT
The jdk 1.5 breakage of Geronimo Corba is a known issue mentioned in the
release notes for M5.

It appears, at first glance, that it is only the corba subsystem which
suffers from this problem.  Do any of the other modules depend on a
running corba subsystem or can I safely ignore these problems under jdk
1.5 ?

While the J2EE 1.4 certification requires corba many people are now
using annotations and ejb3 persistence and it would good if geronimo
allowed and encouraged this.  

Is it feasible to have corba just "fail quietly with an appropriate
message" when running under any JDK other than Sun 1.4 JDK ?  I believe
that same issue applies to the IBM or JRocket JDK's.

- bobby 
  
-- 
Bobby Abraham <bobby@subtleguru.com>
Subtle Guru

Mime
View raw message