geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Kong" <Stephen.K...@cardlink.com.au>
Subject RE: Failure in itest with m:rebuild-all
Date Thu, 08 Sep 2005 06:22:24 GMT
I tried more than 5 times in past weeks, none succeeded. I got same errors that is almost same
as below.

Stephen Kong.

-----Original Message-----
From: Aaron Mulder [mailto:ammulder@alumni.princeton.edu]
Sent: Thursday, 8 September 2005 2:58 PM
To: dev@geronimo.apache.org
Subject: Re: Failure in itest with m:rebuild-all


	Same here.

Aaron

On Wed, 7 Sep 2005, Jeremy Boynes wrote:
> When I do a m:rebuild-all the itests fail for me with:
> 
> itest:setup:
>      [echo] Preprocessing security-plan.xml
>      [delete] Deleting directory 
> /home/jeremy/geronimo/trunk/openejb/modules/itests/target/geronimo-1.0-SNAPSHOT 
>     [unzip] Expanding: 
> /home/jeremy/.maven/repository/geronimo/distributions/geronimo-1.0-SNAPSHOT.zip 
> into /home/jeremy/geronimo/trunk/openejb/modules/itests/target
>      [copy] Copying 4 files to 
> /home/jeremy/geronimo/trunk/openejb/modules/itests/target/geronimo-1.0-SNAPSHOT/var
>      Preprocessing security/public_groups.properties
>      Preprocessing security/black_groups.properties
>      Preprocessing security/black_users.properties
>      Preprocessing security/public_users.properties
>      Preprocess plans elapse time: 0 sec
> 
>      [copy] Copying 2 files to 
> /home/jeremy/geronimo/trunk/openejb/modules/itests/target/geronimo-1.0-SNAPSHOT/var/certstores
>      [echo] Waiting for server at:
> Booting Geronimo Kernel (in Java 1.4.2_08)...
> Geronimo startup complete
> 
> BUILD FAILED
> File...... 
> /home/jeremy/.maven/cache/maven-multiproject-plugin-1.3.1/plugin.jelly
> Element... maven:reactor
> Line...... 217
> Column.... 9
> Unable to obtain goal [ejb:install] -- 
> /home/jeremy/geronimo/trunk/openejb/modules/itests/maven.xml:108:55: 
> <deploy:waitForStarted> Could not connect
> Total time: 6 minutes 0 seconds
> Finished at: Wed Sep 07 17:13:18 PDT 2005
> 
> I thought it was me but I think DavidJ is having a similar problem - 
> DavidB could you have a look at this?
> 
> Thanks
> --
> Jeremy
> 

_____________________________________________________________________ 
This e-mail has been scanned for viruses by MCI's Internet Managed 
Scanning Services - powered by MessageLabs. For further information 
visit http://www.mci.com

**********************************************************************
This e-mail message and any attachments are intended only for the use of the addressee(s)
named above and may contain information that is privileged and confidential. If you are not
the intended recipient, any display, dissemination, distribution, or copying is strictly prohibited.
  If you believe you have received this e-mail message in error, please immediately notify
the sender by replying to this e-mail message or by telephone to (02) 9646 9222. Please delete
the email and any attachments and do not retain the email or any attachments in any form.
**********************************************************************

Mime
View raw message