geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Boynes <jboy...@apache.org>
Subject Failure in itest with m:rebuild-all
Date Thu, 08 Sep 2005 00:24:37 GMT
When I do a m:rebuild-all the itests fail for me with:

itest:setup:
     [echo] Preprocessing security-plan.xml
     [delete] Deleting directory 
/home/jeremy/geronimo/trunk/openejb/modules/itests/target/geronimo-1.0-SNAPSHOT 
    [unzip] Expanding: 
/home/jeremy/.maven/repository/geronimo/distributions/geronimo-1.0-SNAPSHOT.zip 
into /home/jeremy/geronimo/trunk/openejb/modules/itests/target
     [copy] Copying 4 files to 
/home/jeremy/geronimo/trunk/openejb/modules/itests/target/geronimo-1.0-SNAPSHOT/var
     Preprocessing security/public_groups.properties
     Preprocessing security/black_groups.properties
     Preprocessing security/black_users.properties
     Preprocessing security/public_users.properties
     Preprocess plans elapse time: 0 sec

     [copy] Copying 2 files to 
/home/jeremy/geronimo/trunk/openejb/modules/itests/target/geronimo-1.0-SNAPSHOT/var/certstores
     [echo] Waiting for server at:
Booting Geronimo Kernel (in Java 1.4.2_08)...
Geronimo startup complete

BUILD FAILED
File...... 
/home/jeremy/.maven/cache/maven-multiproject-plugin-1.3.1/plugin.jelly
Element... maven:reactor
Line...... 217
Column.... 9
Unable to obtain goal [ejb:install] -- 
/home/jeremy/geronimo/trunk/openejb/modules/itests/maven.xml:108:55: 
<deploy:waitForStarted> Could not connect
Total time: 6 minutes 0 seconds
Finished at: Wed Sep 07 17:13:18 PDT 2005

I thought it was me but I think DavidJ is having a similar problem - 
DavidB could you have a look at this?

Thanks
--
Jeremy

Mime
View raw message