geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Jencks <david_jen...@yahoo.com>
Subject Re: Build Issue
Date Mon, 22 Aug 2005 18:52:22 GMT
Usually this kind of problem is caused by using a maven version other  
than 1.0.2.  If you are using 1.0.2, we'll have to look further: one  
possibility is that you have a build.properties file in your home  
directory that is overriding the correct maven settings.

thanks
david jencks

On Aug 22, 2005, at 11:09 AM, Jason Lenhart wrote:

> Hello,
>
> Just getting started here and I am off to a not so
> productive beginning.
>
> I am trying to build the source:
>
> First tried maven m:rebuild-all
>
> Then tried maven maven m:rebuild -o
>
> Then tried maven m:build
>
> All fail for the following reason:
>
> BUILD FAILED
> File.......
> /Users/jasonlenhart/.maven/cache/maven-multiproject-plugin-1.3.1/ 
> plugin.jelly
> Element... maven:reactor
> Line...... 217
> Column ......9
> Unable to obtain goal[default] --
> /Users/jasonlenhart/Development/Downloads/geronimo/modules/assembly/ 
> maven.xml:344:15
> <bootstrap:bootstrap>
> org.apache.kernel.repository.MissingDependencyException:
> uri tmporb/jars/tmporb-orb-1.0-SNAPSHOT.jar not found
> in repository
>
> Obviously missing a jar ... what is the easiest way to
> tell maven to go out and grab it?
>
> Thanks,
>
> Jason
>
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around
> http://mail.yahoo.com
>


Mime
View raw message