geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Mulder <ammul...@alumni.princeton.edu>
Subject JSP Compiler / tools.jar for M4
Date Mon, 01 Aug 2005 23:38:43 GMT
	Do I understand correctly that you need to run Geronimo under a 
JDK in M4 because of the tools.jar hack, but under HEAD that's been 
removed and it will run find under a JRE because is uses a 3rd-party 
compiler?

Thanks,
	Aaron

Mime
View raw message