geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Mulder (JIRA)" <>
Subject [jira] Created: (GERONIMO-918) Change service-ref to use single definition of "port"
Date Thu, 25 Aug 2005 22:31:08 GMT
Change service-ref to use single definition of "port"

         Key: GERONIMO-918
     Project: Geronimo
        Type: Bug
  Components: deployment, webservices  
    Versions: 1.0-M4    
    Reporter: Aaron Mulder
 Assigned to: Aaron Mulder 
     Fix For: 1.0-M5

Currently a web service reference has two elements named "port" that are slightly different.
 One has all the same stuff as the other, plus one extra element.  This should be changed
so both "port" elements are identical and one of them has an enclosing element containing
the "port" and the extra element.

I think part of the issue is that both "port" elements are defined inline, and should instead
refer to a separate portType.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:

View raw message