geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Boynes <jboy...@apache.org>
Subject Re: unable to download Derby 10.1.1.0 jars
Date Fri, 12 Aug 2005 18:53:59 GMT
Jeremy Boynes wrote:
> Bruce Snyder wrote:
> 
>> On 8/12/05, Jeremy Boynes <jboynes@apache.org> wrote:
>>
>>
>>> I just ran on a different box and they downloaded for me.
>>
>>
>>
>> I don't know how that's possible without the necessary change of the
>> groupId in the POM.
>>
> 
> I did change the POM; from
> http://svn.apache.org/repos/asf/geronimo/trunk/modules/assembly/project.xml
> 
>         <dependency>
>             <groupId>org.apache.derby</groupId>
>             <artifactId>derby</artifactId>
>             <version>${derby_version}</version>
>             <properties>
>                 <repository>true</repository>
>             </properties>
>         </dependency>
> 

But maybe I didn't get them all :-(
Odd, it did build for me here.

--
Jeremy

Mime
View raw message