geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Donald Woods (JIRA)" <...@geronimo.apache.org>
Subject [jira] Created: (GERONIMO-900) maven-geronimo-plugin using wrong JAR file dependency versions
Date Mon, 22 Aug 2005 20:13:08 GMT
maven-geronimo-plugin using wrong JAR file dependency versions
--------------------------------------------------------------

         Key: GERONIMO-900
         URL: http://issues.apache.org/jira/browse/GERONIMO-900
     Project: Geronimo
        Type: Bug
  Components: buildsystem  
    Versions: 1.0-M5    
 Environment: All operating systems that are supported for Maven builds.
    Reporter: Donald Woods
    Priority: Minor


The plugins/maven-geronimo-plugin/project.xml is using older JAR versions than the current
levels listed in etc/project.properties -
   commons-logging-1.0.3 instead of 1.0.4
   cglib-nodep-2.1 instead of 2.1_2
   xbean-apache-1.0-DEV instead of xbean-2.0.0

Patch file will be uploaded for after the issue has been created.

-Donald


-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message