geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Mulder <ammul...@alumni.princeton.edu>
Subject Re: Date tagged version of TranQL Connector uploaded
Date Sun, 17 Jul 2005 00:56:08 GMT
	Can you put up a JAR as well as the RAR?  I think they need to
have the same version String.  I got the RAR OK, but I'm getting a failure
in Geronimo Derby Connector:

 __  __
|  \/  |__ _Apache__ ___
| |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
|_|  |_\__,_|\_/\___|_||_|  v. 1.0.2

Attempting to download tranql-connector-1.0-20050716.jar.
WARNING: Failed to download tranql-connector-1.0-20050716.jar.
The build cannot continue because of the following unsatisfied dependency:

tranql-connector-1.0-20050716.jar

Thanks,
	Aaron

On Sat, 16 Jul 2005, Jeremy Boynes wrote:
> A tagged version of the TranQL connector has been uploaded to the 
> Codehaus repo.
> 
> tranql-connector-1.0-20050716.rar
> 
> --
> Jeremy
> 

Mime
View raw message