geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Genender <jgenen...@savoirtech.com>
Subject Re: Change Geronimo to use Tomcat JK 1.2.13 instead of the unsupported JK 2 ?
Date Thu, 07 Jul 2005 13:52:38 GMT


Jacek Laskowski wrote:
> sissonj@insession.com wrote:
> 
>> * That a JAR called tomcat-jk-5.5.9.jar or tomcat-ajp-5.5.9 (based on 
>> the Tomcat 5.5.9 tomcat-ajp.jar) be uploaded to Ibiblio.  I think 
>> Jacek has been involved in Tomcat JAR uploads to maven before.
> 
> 
> Done. Should be on Ibiblio soon. I don't see it in 
> http://www.apache.org/dist/java-repository/tomcat/jars yet - I worry if 
> it's because of some infra changes lately. Let's wait a while.

Excellent...thanks for being so quick on this.

> 
>> * Change the geronimo build to use this differently named and 
>> versioned file
>> * change the tomcat_jk2_version property in project.properties to be 
>> tomcat_jk_version or tomcat_ajp_version so that no one on the future 
>> thinks we are using the unsupported JK 2.
>>
>> If people agree, I'll raise a JIRA issue.

+1...open a JIRA issue.

> 
> 
> Please do. When the file is spread, I'll be able to look into it again 
> unless someone has already taken care of it.

Excellent again.  Thanks for running with this.

> 
>> John
> 
> 
> Jacek

Mime
View raw message