geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <drw_...@yahoo.com>
Subject Should dependent project levels be upgraded?
Date Fri, 08 Jul 2005 03:33:37 GMT
Should we upgrade our project dependencies to include
stable levels, such as -
     avalon_logkit - from 2.0.dev-0 to 2.0.0
     jetty - from 5.1.4rc0 to 5.1.4
     wsdl4j - from PATCH-1193602 to 1.5.1
     xmlbeans - from 1.0-DEV to 1.0.4
     servicemix-spring - from 1.2.2-dev-2 to 1.2.2

Also, when should we consider upgrading to the latest
stable levels (after M4???) for the following (once
all of the cross-dependencies have been checked) -
     ant - from 1.5 to 1.6.5
     antlr - from 2.7.2 to 2.7.5
     asm - from 1.4.3 to 1.5.3
     avalon_framework - from 4.1.4 to 4.1.5
     bouncycastle - from 124 to 129
     castor - from 0.9.5.3 to 0.9.7
     commons-beanutils - from 1.6.1 to 1.7.0
     commons-digester - from 1.6 to 1.7
     log4j - from 1.2.8 to 1.2.11
     spring - from 1.1.3 to 1.2.2
     xpp3 - from 1.1.3.3 to 1.1.3.4.M
     xstream - from 1.0.2 to 1.1.2

     
-Donald


		
__________________________________ 
Do you Yahoo!? 
Read only the mail you want - Yahoo! Mail SpamGuard. 
http://promotions.yahoo.com/new_mail 

Mime
View raw message