geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Jencks (JIRA)" <...@geronimo.apache.org>
Subject [jira] Updated: (GERONIMO-769) TCL not correct when setting connector properties
Date Sun, 17 Jul 2005 16:03:10 GMT
     [ http://issues.apache.org/jira/browse/GERONIMO-769?page=all ]

David Jencks updated GERONIMO-769:
----------------------------------

    Attachment: MCFWrapper.diff

I think this will fix the issue but don't have time to test right now.  Will look more later
if noone beats me to it.

> TCL not correct when setting connector properties
> -------------------------------------------------
>
>          Key: GERONIMO-769
>          URL: http://issues.apache.org/jira/browse/GERONIMO-769
>      Project: Geronimo
>         Type: Bug
>   Components: connector
>     Reporter: Jeremy Boynes
>     Assignee: David Jencks
>  Attachments: MCFWrapper.diff
>
> I have a connector which has a property that takes a classname. When that property's
setter is called it attempts to load the class using the TCL and gets a ClassNotFoundException
even when the class is present in the connector and is loadable with Class.forName().
> The connector is able to load classes using the TCL when creating managed connections.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message