geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick McGuire <rick...@gmail.com>
Subject Re: Updated Wiki with Eclipse Deployment Information
Date Mon, 06 Jun 2005 11:30:00 GMT
It's still failing for me on any Wiki page.  I've tried with both
Firefox and IE.  If I view source, this is all I'm receiving:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252"></HEAD>
<BODY></BODY></HTML>


On 6/6/05, Jeremy Boynes <jboynes@apache.org> wrote:
> It is working for me (client is Firefox on Windows)
> --
> Jeremy
> 
> Rick McGuire wrote:
> > I appear to be getting empty pages for the entire wiki right now.
> >
> > Rick
> >
> > On 6/6/05, Peter Nabbefeld <Peter.Nabbefeld@gmx.de> wrote:
> >
> >>I just see an empty page.
> >>
> >>
> >>Matt Hogstrom schrieb:
> >>
> >>>Just a quick heads up.  I added a page to help users get Geronimo into
> >>>Eclipse for development.  The page isn't finished but thought I'd ask
> >>>for comments now.  The link is at
> >>>http://wiki.apache.org/geronimo/EclipseDeployment
> >>>
> >>>There are some issues regarding building the projects that this page
> >>>talks about how to curcumvent.  Hopefully we'll remove that section soon.
> >>>
> >>>The next thing to add is how to start a Geronimo server remotely and
> >>>debug using Eclipse.
> >>>
> >>>Stay tuned.
> >>>
> >>>Matt
> >>>
> >>
> >>
> 
>

Mime
View raw message