geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Mulder <ammul...@alumni.princeton.edu>
Subject Re: Problems building interop module
Date Tue, 28 Jun 2005 15:49:56 GMT
	What OS are you on?  I've tried Linux and OS X and haven't seen 
that problem.  Als, you might want to try "maven m:rebuild-all" as that 
will make sure to clean out and recreate any stale build output.

Aaron

On Tue, 28 Jun 2005, Adriano Orlando Campestrini wrote:
> I'm using J2SE v 1.4.2_08. I will look for an early error/warning.
> 
> Adriano
> 
> 
> On 6/28/05, Calvin Austin <caustin@spikesource.com> wrote:
> > Those classes are generated via idl so they match their IDL form, ie
> > upper case
> > 
> > One thing you can try is to compare your build output to a successful
> > build, it may have generated an error/warning earlier
> > http://www.spikesource.com/spikewatch.logs/fedora-3-i386/759/geronimo/logs/geronimo.build.maven.log
> > 
> > regards
> > calvin
> > 
> > Adriano Orlando Campestrini wrote:
> > 
> > >Hi,
> > >
> > >I trying to build the server but I'm having problems with
> > >geronimo-spec-corba-2.3-rc4.jar.
> > >It seems that this jar has, for example, the directories org/omg/giop
> > >and org/omg/iiop but the classes are declared as org.omg.GIOP... and
> > >org.omg.IIOP... in upper case form. This failed the build of interop
> > >module. Somebody already saw something thus?
> > >
> > >Adriano
> > >
> > >
> > 
> > 
> >
> 

Mime
View raw message