geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Mulder <ammul...@alumni.princeton.edu>
Subject Build Failure
Date Fri, 13 May 2005 20:42:28 GMT
	Okay, I am building offline, but this seems a little silly:

$ maven -o
...
+----------------------------------------
| Executing default Geronimo Packaging Plugin
| Memory: 50M/89M
+----------------------------------------

BUILD FAILED
File...... 
/Users/ammulder/.maven/cache/maven-multiproject-plugin-1.3.1/plugin.jelly
Element... maven:reactor
Line...... 217
Column.... 9
The build cannot continue because of the following unsatisfied dependency:

geronimo-kernel-1.0-169154.jar

	Why are we depending on this one super-specific version of the 
kernel instead of the version that I just built as part of the build?

Thanks,
	Aaron

Mime
View raw message