geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Jencks <djen...@gluecode.com>
Subject Re: hanging behavior while building assembly module
Date Mon, 02 May 2005 18:08:23 GMT
I haven't seen that recently

I can think of 2 possiblities:
1. slow or overloaded machine.  I get into trouble sometimes when IDEA  
decides to refresh while geronimo starts.  Try setting the timeout  
higher with this in waitforstarted:
             maxTries="120"

2. some other instance of geronimo running without  
o/a/g/RuntimeDeployer started.

david jencks

On May 2, 2005, at 10:56 AM, Bruce Snyder wrote:

> On 4/29/05, David Jencks <djencks@gluecode.com> wrote:
>> usually this means there is another geronimo server already running.
>> To prevent this you can use -Dgeronimo.assemble.offline=true
>>
>> but it will take longer and not check that the runtime deployer works
>
> Thanks for that tip, David. Now on to the next issue.
>
> The lastest error during the assemble goal is as follows:
>
> 09:55:14,809 INFO  [Credential] Checking Resource aliases
>
> BUILD FAILED
> File......  
> /home/bsnyder/.maven/cache/maven-multiproject-plugin-1.3.1/ 
> plugin.jelly
> Element... maven:reactor
> Line...... 217
> Column.... 9
> Unable to obtain goal [default] --
> /x1/home/bsnyder/geronimo_nightly_builds/geronimo/modules/assembly/ 
> maven.xml:306:63:
> <deploy:waitForStarted> Could not connect
>
> Again, this error is very consistent and I cannot determine the cause.
> Any help is appreciated.
>
> Bruce
> -- 
> perl -e 'print  
> unpack("u30","D0G)U8V4\@4VYY9&5R\"F)R=6-E+G-N>61E<D\!G;6%I;\"YC;VT*"
> );'
>
> The Castor Project
> http://www.castor.org/
>
> Apache Geronimo
> http://geronimo.apache.org/
>


Mime
View raw message