geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From siss...@insession.com
Subject build failing in assembly phase on Windows
Date Tue, 26 Apr 2005 12:53:22 GMT
The assembly phase of the build seems fail on Windows XP SP2, but setting 
MAVEN_OPTS=-Xmx512m seemed to get around the problem.  Can anyone else 
reproduce?

java version "1.4.2_06"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_06-b03)
Java HotSpot(TM) Client VM (build 1.4.2_06-b03, mixed mode)

    .....
    [echo] Preprocessing system-jms-plan.xml
    [echo] Preprocessing system-plan.xml
    [echo] Bootstrapping service deployer
    [mkdir] Created dir: 
D:\Projects\J2EE\geronimo\modules\assembly\target\geronimo-1.0-SNAPSHOT\bin
    [mkdir] Created dir: 
D:\Projects\J2EE\geronimo\modules\assembly\target\geronimo-1.0-SNAPSHOT\config-store

BUILD FAILED
File...... C:\Documents and 
Settings\john\.maven\cache\maven-multiproject-plugin-1.3.1\plugin.jelly
Element... maven:reactor
Line...... 217
Column.... 9
Unable to obtain goal [default] -- 
D:\Projects\J2EE\geronimo\modules\assembly\maven.xml:236:15: 
<bootstrap:bootstrap> null
Total time: 65 minutes 48 seconds
Finished at: Tue Apr 26 22:15:48 EST 2005

John

This e-mail message and any attachments may contain confidential, 
proprietary or non-public information.  This information is intended 
solely for the designated recipient(s).  If an addressing or transmission 
error has misdirected this e-mail, please notify the sender immediately 
and destroy this e-mail.  Any review, dissemination, use or reliance upon 
this information by unintended recipients is prohibited.  Any opinions 
expressed in this e-mail are those of the author personally.
Mime
View raw message