geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Boynes <jboy...@apache.org>
Subject Re: [jira] Created: (GERONIMO-619) Does not build due to missing dependency commons-modeler 1.1 and invalid repository http://www.apache.org/~jlaskowski/maven/geronimo/
Date Sat, 26 Mar 2005 19:42:18 GMT
I believe commons-modeler can be found in the openejb repo so that 
should be added to the remote list for the modules that need it.

After the infrastructure reorg I don't think repos on 
www.apache.org/~user are available any more. These should be moving AIUI 
to people.apache.org but until then try cvs.apache.org.

Jacek, is there anything there we actually need or is this a leftover?

--
Jeremy


Stephane Bailliez (JIRA) wrote:
> Does not build due to missing dependency commons-modeler 1.1 and
> invalid repository http://www.apache.org/~jlaskowski/maven/geronimo/ 
> -------------------------------------------------------------------------------------------------------------------------------------
> 
> 
> Key: GERONIMO-619 URL:
> http://issues.apache.org/jira/browse/GERONIMO-619 Project: Geronimo 
> Type: Bug Components: buildsystem Environment: Maven 1.0.2 Reporter:
> Stephane Bailliez
> 
> 
> I have an error when building geronimo after a fresh svn checkout as
> it does not find commons-modeler 1.1 (which is nowhere on an online
> repository I know of). It is easy to remove this error by adding
> commons-modeler by hand but is obviouslly something that should not
> be done.
> 
> If possible avoid relying on a personal account
> (http://www.apache.org/~jlaskowski/maven/geronimo/) as a dependency
> repository. (which is not valid anymore)
> 
> It would be interesting to have the daily build actually just
> cleaning its local maven repository to detect such repository chaos
> as you are not in control of the repository.
> 
> Cheers,
> 


Mime
View raw message