geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Venkat Reddy <vred...@gmail.com>
Subject Re: FW: Exception while deploying an EJB
Date Fri, 25 Feb 2005 15:24:09 GMT
Thanks for the help! I could deploy the stuff.

Following are the things that helped me:
1. Use maven m:fresh-checkout and m:rebuild-all if it is for the first time.
2. Bypass the tests during build using -Dmaven.test.skip=true
-Dmaven.itest.skip=true
3. Add org/apache/geronimo/RuntimeDeployer configuration to the
command line while starting up server.

Thats it!! now i like it :)

thanks
Venkat

On Fri, 25 Feb 2005 17:35:33 +0530, Venkat Reddy <vreddyp@gmail.com> wrote:
> I did the checkout into a new empty folder using Tortoise SVN, using
> the URL "http://svn.apache.org/repos/asf/geronimo/trunk" and then just
> ran "maven" from the root folder,
> 
> May be i should try the targets m:fresh-checkout followed by
> m:rebuild-all. I will do this and let you know the results.
> 
> thanks
> Venkat
> 
> 
> On Fri, 25 Feb 2005 12:58:08 +0100, Jacek Laskowski
> <jlaskowski@apache.org> wrote:
> > Venkat Reddy wrote:
> >
> > > I removed entire geronimo forlder including the .maven folder in my
> > > user.home and got the sources again and tried building it.
> >
> > How did you get the sources? How did you build them?
> >
> > I'd highly recommend the steps outlined in
> > http://wiki.apache.org/geronimo/Building#head-bfda3b0490aa0721b5b3d94d1652a563cc16e6f6.
> >
> > > -- Venkat
> >
> > Jacek
> >
> >
>

Mime
View raw message