geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jacek Laskowski <jlaskow...@apache.org>
Subject Re: FW: Exception while deploying an EJB
Date Fri, 25 Feb 2005 09:53:33 GMT
Venkat Reddy wrote:
> hi Jacek,
> 
> I'm using geronimo-1.0-M3.zip, WIndows XP Professional and JDK
> 1.4.2_02. Hmm... Is M3 already too outdated?. Any links to nightly
> builds or snapshots that are stable builds?
> 
> I'm unable to complete the maven build with latest code from SVN due
> to some issues in assembler module. Anyway all that i wanted to is to
> just deploy a simple EJB to Geronimo, so a reasonably stable binary
> distribution should do for me.

Not necessarily. M3 was released long time ago, and it's definitely 
worth to check out the sources and built the distribution by yourself.

What build problems are you facing?

> Venkat

Jacek


Mime
View raw message