geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Jencks <djen...@gluecode.com>
Subject jetty deployer branch needs hard-to-get jar
Date Sat, 04 Dec 2004 06:30:11 GMT
In order to  get jsps to work more simply, I've upgraded the 
jetty-deployer branch to use jasper 5.5.4.  Although the regular jasper 
jars are available on ibiblio

(jasper-compiler-5.5.4.jar and jasper-runtime-5.5.4.jar), they seem to 
have repackaged the essential parts of the eclipse compiler into

jasper-compiler-jdt[-5.5.4].jar  which is included in the tomcat 5.5.4 
distro (without the version number) but is not on ibiblio.

Until someone figures out how to get this into an accessible repository 
anyone wishing to try this out will need to get it from the tomcat 
distro and rename it.  It goes into your local maven repo under 
tomcat/jars.

The good news is that jsps seem to be working now with the new deployer.

thanks
david jencks


Mime
View raw message