geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jacek Laskowski <jlaskow...@apache.org>
Subject Re: Xerces jars in lib - why there and why 2.6.0?
Date Wed, 15 Dec 2004 21:57:45 GMT
David Jencks wrote:
> AFAIK with the possible exception of axis and tomcat geronimo does not 
> use any JAXP stuff and does not need any copy of xerces to run.  If you 
> want to investigate that would be great.  In any case I think it should 
> be fine to upgrade.

Thanks Dave. That's pretty much what I wanted to hear. I'm testing 
Geronimo with Xerces 2.6.2 and will get rid of the jars that ain't required.

> david jencks

Jacek


Mime
View raw message