geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <agalla...@agssa.net>
Subject Re: Does Fedora Core 3/Sun JDK1.5.0 work for anyone?
Date Fri, 03 Dec 2004 22:18:04 GMT
On Vie, 3 de Diciembre de 2004, 12:17, Jeremy Boynes dijo:
> When I try and build Geronimo on Fedora Core 3 with the Sun 1.5.0 JDK I
> get a Hotspot crash - is this working for anyone else?

Yes.

We had the same problem in Cocoon and I guess the same apply for Geronimo.
I wrote on the Cocoon wiki a solution:

http://wiki.apache.org/cocoon/Installing?action=highlight&value=fedora

<snip>
FC3 comes with own versions for java, javac, jar and optionally for ant.
You need to remove the links placed in /usr/bin for this files. All these
files are pointing to /etc/alternatives and from there point to
/usr/share/java/libgcj-java*-placeholder.sh
</snip>

Best Regards,

Antonio Gallardo


Mime
View raw message