geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From anita kulshreshtha <a_kuls...@yahoo.com>
Subject Re: build failed Thu Dec 2 22:24:16 PST 2004
Date Fri, 03 Dec 2004 14:49:02 GMT
Hi
   I have been having the same problem.  I have
rebuilt many times. The
geronimo-common-1.0-SNAPSHOT.jar does have
GeronimoSecurityException class. I am using winXP,
JDK1.5.
Thanks 
Anita
--- Aaron Mulder <ammulder@alumni.princeton.edu>
wrote:

> On Fri, 3 Dec 2004, David Blevins wrote:
> >
>
+org/apache/geronimo/security/GeronimoSecurityException
> > 
> > This class was moved, no?
> 
> 	It was moved to Geronimo common... (which would be
> unavailable
> why?)  I haven't seen this problem in my build
> environments.  Is it
> possible that we haven't pushed new JARs since the
> move so this build
> doesn't have the class at all?  I'll try to manually
> push JARs this
> morning.
> 
> > The build script i have has been dying like crazy
> as every few days or
> > week the build get's wedged loading plans in
> assembly or in network
> > tests and just hangs.  Don't think I've seen it
> stay running longer
> > than 10 days.
> 
> 	I'd sure like to see some revisions to the
> networking code that 
> would cause it to not wedge!  I think Hiram and Alan
> had some thoughts on 
> that...
> 
> Aaron
> 
> P.S. Next time, could you send your commentary
> without the 2.4MB log file
> that we just got twice already?  Thanks.  (I haven't
> moved to GMail yet)
> 


		
__________________________________ 
Do you Yahoo!? 
Send a seasonal email greeting and help others. Do good.
http://celebrity.mail.yahoo.com

Mime
View raw message