geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hari Kodungallur <hkodungal...@spikesource.com>
Subject Re: Today's Build
Date Tue, 21 Dec 2004 19:22:08 GMT
Jeremy, thanks for the fix. 

Now, openejb module uses derby-47170 while rest of geronimo uses
derby-10.0.2.1. I am wondering whether that could be a problem at all.

Thanks!
-Hari


On Mon, 2004-12-13 at 18:20, Jeremy Boynes wrote:
> Hari Kodungallur wrote:
> > Hi All,
> > 
> > I believe the Derby database dependency is now on the release version --
> > 10.2.0.1. When this change was made, I believe the system-database plan
> > file was not updated for the correct dependency directory. It is now
> > "incubator-derby/jars/..." and not "derby/jars/...". 
> > 
> > During server startup, the System database did not start.
> > After I made the above change the server comes up without throwing any
> > errors.
> > 
> 
> Sorry - fixed.
> --
> Jeremy


Mime
View raw message