geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Mulder (JIRA)" <>
Subject [jira] Created: (GERONIMO-456) Rename LocalLoginRemoteLocalModuleLocalRealmRemote...
Date Mon, 08 Nov 2004 21:57:33 GMT
Rename LocalLoginRemoteLocalModuleLocalRealmRemote...

         Key: GERONIMO-456
     Project: Apache Geronimo
        Type: Improvement
  Components: security  
    Versions: 1.0-M2    
    Reporter: Aaron Mulder
 Assigned to: Aaron Mulder 

Alright, perhaps that was an exaggeration, but Alan and I are thinking that the naming could
be improved on a number of the security classes.

Specifially "local" and "remote" are kind of overused, and it would be much clearer to say
"ServerSide" or "ClientSide" or something like that.

We'll plan to list out the changes in this issue to make sure we agree before proceeding.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
If you want more information on JIRA, or have a bug to report see:

View raw message