geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Mulder (JIRA)" <>
Subject [jira] Closed: (GERONIMO-456) Rename LocalLoginRemoteLocalModuleLocalRealmRemote...
Date Tue, 16 Nov 2004 23:09:26 GMT
     [ ]
Aaron Mulder closed GERONIMO-456:

     Resolution: Fixed
    Fix Version: 1.0-M4

> Rename LocalLoginRemoteLocalModuleLocalRealmRemote...
> -----------------------------------------------------
>          Key: GERONIMO-456
>          URL:
>      Project: Apache Geronimo
>         Type: Improvement
>   Components: security
>     Versions: 1.0-M2
>     Reporter: Aaron Mulder
>     Assignee: Aaron Mulder
>      Fix For: 1.0-M4

> Alright, perhaps that was an exaggeration, but Alan and I are thinking that the naming
could be improved on a number of the security classes.
> Specifially "local" and "remote" are kind of overused, and it would be much clearer to
say "ServerSide" or "ClientSide" or something like that.
> We'll plan to list out the changes in this issue to make sure we agree before proceeding.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
If you want more information on JIRA, or have a bug to report see:

View raw message